Stripe no longer supports API requests made with TLS 1.0

Stripe no longer supports API requests made with TLS 1.0. Please initiate HTTPS connections with TLS 1.2 or later. You can learn more about this at https://stripe.com/blog/upgrading-tls.

No way! :/

Stripe no longer supports API requests made with TLS 1.0

 

THAT FEELING WHEN YOU SEARCH ALL RESULTS AND STILL FIND NOTHING….

Please initiate HTTPS connections with TLS 1.2 or later

 

” “Thanks for your inquiry. What you’ll want to do is contact your web host and ask them to disable SSL and TLS 1.0 (and possibly 1.1) on your server. That way all CURL calls on your site (not just my extension) will be using the more secure TLS 1.2 as they should.””
  • TLSv1.2 enabled cURL extension for PHP
“prestashop set SSLVERSION”
Free stripe prestashop module?
Free stripe prestashop module
ITS WORKING NOW SO THE NEW (FREE) MODULE WORKS AND THE $160.99 OTHER MODULE IS BROKEN. GREAT.
stripe pay with credit card
Fullstack4u.com shares web development tips for full stack web technologies and is helping share the passion to web developers worldwide.

Leave a Reply

Your email address will not be published. Required fields are marked *